Build 1231 released

General discussion of the Compose! application.

Moderator: arnold

Build 1231 released

Postby arnold » 11 Jul 2012, 15:02

It took some time for this release because I took a small holiday. This release contains quite some fixes but most are small. I noticed that the impact of the bugs reported decrease steadily. I hope the next release will be the first release candidate. I posted some examples in the music forum to give some ideas of what to do with Compose!.

Fixed bugs:
  • The musical scale of a clip is now loaded correctly (was stuck to major)
  • Change in tempo edit box now changes tempo
  • User vector correctly displays colors
  • User vector can use + operand
  • User defined fractal had now an init loop as well
  • Clip editor now opens automatically when a vector hover over it
  • Splash screen shows when starting
  • Complex maps now show correctly when other initialization methods than Level Set are used
  • Some example files are posted on the forum
------------------------------
I didn't change a thing and since then it doesn't work anymore.
User avatar
arnold
 
Posts: 16
Joined: 18 Oct 2011, 21:57

Re: Build 1231 released

Postby Ben » 12 Jul 2012, 08:52

Thank you for this new version.
I'll check the examples.

Ben.
Ben
 
Posts: 9
Joined: 13 Jun 2012, 18:16

Re: Build 1231 released

Postby admin » 13 Jul 2012, 09:44

I have some troubles uploading attachments currently. So I posted the examples at the wiki: http://www.musoft-builders.com/apps/dokuwiki/doku.php?id=compose&DokuWiki=669c7945d279dbd675d91d7530e21330. I have corrected the issues you reported and the current build (1232) can be downloaded.

Arnold
User avatar
admin
Site Admin
 
Posts: 4
Joined: 18 Oct 2011, 21:32


Return to Compose!

Who is online

Users browsing this forum: No registered users and 0 guests

cron